March, 2026
Incident Updates
Wednesday, March 11th
No Incidents
Thursday, March 12th
No Incidents
Friday, March 13th
RESOLVED
ZN.FW.DK.1 DOWN
DOWN
ZN.FW.DK.1
Updates
- INVESTIGATING
The monitor is down
Monitor Name: ZN.FW.DK.1
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
ZN.CORE.RT.1 DOWN
Saturday, March 14th
No Incidents
Sunday, March 15th
No Incidents
Sunday, March 22nd
No Incidents
Monday, March 23rd
No Incidents
Tuesday, March 24th
RESOLVED
ZN.CORE.RT.1 DOWN
DOWN
ZN.CORE.RT.1
Updates
- INVESTIGATING
The monitor is down
Monitor Name: ZN.CORE.RT.1
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 1
Monitor Failure Threshold: 1
- RESOLVED
The incident has been auto resolved, Total downtime: 0 minutes
RESOLVED
ZN.FW.DK.1 DOWN
RESOLVED
ZN.FW.DK.1 DOWN
RESOLVED
ZN.CORE.RT.1 DOWN
Wednesday, March 25th
No Incidents
Thursday, March 26th
No Incidents